How to install Java Supported Mozilla Firefox 50 to run Biometric or any other device properly

If You are a CSC VLE or any other Computer Center Owner and you are facing problem with your browser then please install  Mozilla Firefox 48 to 51 to run Biometric, Webcam or any other device properly